Passport.UpdateRequiredError

Sorry, your Telegram app is out of date and can't handle this request. Please update Telegram.
94
Applied
Sorry, your Telegram app is out of date and can't handle this request. Please update Telegram.
94/94
D90, Jan 21 at 23:09
Applied
Sorry, your Telegram app is out of date and can’t handle this request. Please update Telegram.
94/94
I22, Jun 17, 2018 at 18:32