lng_passport_app_out_of_date

Sorry, your Telegram app is out of date and can't handle this request. Please update Telegram.
94
Applied
Lo sentimos, tu app de Telegram no está actualizada y no puede procesar esta solicitud. Por favor, actualiza Telegram.
118/94
G82, May 2, 2019 at 23:23
Applied
Lo sentimos, tu aplicación de Telegram no está actualizada y no puede procesar esta solicitud. Por favor, actualiza Telegram.
125/94
V01, Jul 13, 2018 at 17:25