PassportSDK_DownloadTelegram

You need Telegram to log in to **%s**. Would you like to install it now?
72
Applied
Vous avez besoin de Telegram pour vous connecter à **%s**. Voulez-vous l'installer maintenant ?
95/72
D90, Jul 26, 2018 at 14:33