lng_passport_app_out_of_date

Sorry, your Telegram app is out of date and can't handle this request. Please update Telegram.
94
Applied
Sentímolo, a túa app de Telegram non está actualizada e non pode procesar esta solicitude. Por favor, actualiza Telegram.
121/94
G82, Aug 27 at 14:50