Passport.UpdateRequiredError

Sorry, your Telegram app is out of date and can't handle this request. Please update Telegram.
94
Applied
Sentímolo, a túa app de Telegram non está actualizada e non pode procesar esta solicitudes. Por favor, actualiza Telegram.
123/94
G82, Apr 12, 2019 at 00:01